Ständige Verbindungsabbrüche Innogy Zentrale - Update 18.11.2019

Meine Smarthomezentrale hat seit drei Jahren ohne Fehler und Abstürze funktioniert. Nun musste ich an einem der vergangenen Wochenenden meine Heimnetzwerk etwas modernisieren. Seitdem habe ich bei einer meiner Zentralen regelmäßig Verbindungsabbrüche. Einen Fehler am Netzwerk konnte ich durch austauschen der Zentralen soweit ausschließen. Des Weiteren berichteten im Innogy Forum in den letzten Tagen auch andere Nutzer über vermehrte Verbindungsprobleme mit der Zentrale.

Das Fiese an dem Verbindungsproblem ist, dass die Zentrale nach einem Neustart sich wie gewohnt mit allen Services verbindet und alles Reibungslos funktioniert. In unregelmäßigen Abständen zwischen 3 und 8 Stunden verliert Sie jedoch die Verbindung zu irgendeinem Service im Hintergrund und die Zentrale bzw. das ganze Innogy Smarthome ist weder per App noch via Webbrowser zu erreichen. Auf der Zentrale hingegen wird keine Fehler angezeigt.

Das Fehler passieren ist normal und hier lag es womöglich auch gar nicht an Innogy oder Livisi. Es ist in den letzten Tagen ja auch besser geworden. So lief meine Zentrale knapp fünf Tage bis Sie sich wieder aufgehangen hat. Allerdings ist es mehr als ärgerlich, da die Zentrale ja nicht nur nicht erreichbar ist, sondern auch keine Szenarios mehr ausgeführt werden. Rollläden fahren nicht hoch, Lichter werden nicht ein oder ausgeschaltet und was wirklich schlimm ist, ist dass die Heizungssteuerung nicht mehr funktioniert! Zum Glück habe ich jemanden, der mal eben ins Haus geht und die Zentrale neu starten kann! Gerade bei längerer Abwesenheit ist man auf ein funktionierendes und stabiles System angewiesen. Hier bin ich aber guter Dinge, dass es in den nächsten Tagen wieder wie gewohnt stabil laufen wird.

Innogy Zentrale der ersten Generation welche mehrere Jahre unauffällig ihren Dienst verrichtet hat. Bis jetzt...


Wovon ich allerdings erstmalig enttäuscht bin ist der Service durch Innogy. Hier wurde jegliche weitergehende Unterstützung verweigert, da die Smarthome Zentrale nicht direkt am Router sondern an einem zwischengeschalteten Switch angeschlossen war. Das Argument, dass es bei uns nicht möglich ist die Zentrale an den Switch anzuschließen war uninteressant und der Hinweis, dass die Zentrale bereits drei Jahre ohne Fehler in dem Netzwerk lief, wurde nur als Glück abgestempelt. Für diesen tollen Service muss ich sagen ... Danke.

Update vom 03.11.2019

Seit knapp einer Woche läuft meine Zentrale wieder ohne einen Verbindungsverlust. Ich hoffe das bleibt jetzt so. Ich habe zwar keine Rückmeldung durch Innogy erhalten. Ich gehe jedoch davon aus, dass hier im Hintergrund einiges passiert ist. Auch im offiziellem User Forum von Innogy war einiges über Verbindungsabbrüche zu lesen. Hoffentlich ist hier jetzt Ruhe eingekehrt und alle Nutzer können sich gerade während der Heizperiode weiterhin auf ihr System verlassen.


Update vom 18.11.2019

Im Gegensatz zum Oktober muss die Zentrale jetzt zwar nicht mehr mehrmals täglich neugestartet werden sondern "nur" noch ein bis zweimal die Woche. Auch dies hat natürlich mit Zuverlässigkeit nix zu tun. Der Innogy Support ist zwar bemüht (Großteils wenigstens), eine Ursache und Lösung sind nicht in Sicht. Ich muss daher leider empfehlen bei einer Neuanschaffung nicht auf ein System von Innogy zu setzen!

Update vom 26.11.2019

Ich möchte den Tag jetzt explizit nicht vor dem Abend loben. allerdings war die Zentrale seit dem 18.11.2019 wieder kontinuierlich erreichbar! Heute gab es auch ein neues Update für die Zentrale! Dennoch halte ich weiterhin meine Warnung für das Innogy System aufrecht!

Beliebte Posts aus diesem Blog

Smartes Garagentor ismartgate in Deutschland verfügbar

Nest Hello Einbauen